Motorhome Facts Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
831 Posts
Discussion Starter · #1 ·
I stupidly didn't notice the size of some photos I attched to an email last night when I attached them to an email. By the time I realised it was too late - the email is stuck in my outbox and I am unable to delete or move it. A message just comes up to say that it has already begun transmitting. It is still 'transmitting' 9 hours later. What can I do to get rid of it? I can't find much help except some advice relating to a persisent problem with smaller emails. I don't have aproblem usually, it is merely a 19mb monster that is stuck! Grateful thanks for any advice.
 

·
Registered
Joined
·
11,158 Posts
If using O\xpress go to options and untick "Send msgs immediately". Then close and open and then delete msg

Also you could disconnect from the internet. Wait until it gets tired of trying to go and you get an error msg then go for it.
 

·
Registered
Joined
·
328 Posts
ruthiebabe said:
Pusser I am using m/soft office(sorry wasn't clear) but tried it anyway, no change. Waleem, yes I have restarted and it is still there :(
You could try putting Outlook in offline mode (File->Work Offline) then try deleting the email. If your on Office 2007 the option will be in a different place but I'm not familiar with that version.

Keith
 

·
Registered
Joined
·
119 Posts
Possible way out

If in outlook 2007
Go to tools, then options, then mail setup
If 'send immediately when connected' is ticked untick it
Click on send/receive
Change the schedule if it is trying to send every say 1 minute to 5 minutes

then when you go in, you will have time to delete it before it starts sending
 

·
Registered
Joined
·
328 Posts
Nordet said:
Possible way out

If in outlook 2007
Go to tools, then options, then mail setup
If 'send immediately when connected' is ticked untick it
Click on send/receive
Change the schedule if it is trying to send every say 1 minute to 5 minutes

then when you go in, you will have time to delete it before it starts sending
Hey nice photo on your Avatar
 

·
Registered
Joined
·
831 Posts
Discussion Starter · #12 ·
Thanks all I have finally got rid of it by doing the offline thing yet again but why it wouldn't respond to that on previous attempts I will never know.

Considering this is a motorhome forum not an IT forum you lot atre brilliant!!! As ever :D

Thanks
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top