Motorhome Facts Forum banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
839 Posts
Discussion Starter · #1 ·
Just tried to use my epson scanner as a photocopier and an error message comes up. "cannot start copier due to missing file or directory".

It is OK for scanning and saving.

Sorry to sound a bit of a computer idiot (but I am one). Any ideas please or should I uninstall and reinstall. Something I have never done!!!!

Help please

Teresa
 

·
Registered
Joined
·
4,265 Posts
Hi

I had this problem with my old epson scanner. A dll file was missing and it refused to work. I never did get to the bottom of it so just bought a new one. :roll:

steve
 

·
Registered
Joined
·
118 Posts
Before you re-install just try turning everything off (Epson and Computer) and then restart. Normally that works. If not then yes uninstall the epson suite and then reinstall from scratch using the cd that came with the Epson. Go into control panel (press Start and it will come up) then go to add/remove and after it has time to think about life in general and come up with the answer 42-then you should see a list of all the programs installed on your computer. Cursor down to the Epson suite and press add/remove and the next screen will give you the opportunity to uninstall properly. Do not just delete the program as it will leave bits of the old program littered all over the place!
It is a lot simpler than it appears-so just give it a go!.
Rob
 

·
Premium Member
Joined
·
839 Posts
Discussion Starter · #5 ·
Thanks for all your suggestions. before uninstalling I decided to contact Epson helpdesk and they sent me a "patch" to download. Whatever that maymean. Anyway, it has worked.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top