Motorhome Facts Forum banner
1 - 14 of 14 Posts

Registered
Joined
8 Posts
Discussion Starter · #1 ·
Hi I have a fiat ducato based camper with a c 6002 water/heater boiler. Which runs but cuts out. Had it taken apart and lots of water inside and fluffing. Got cleaned and put back together. All the fa's supply is OK. But still igniting. But struggling to stay on. Any advice 馃檹
 

Premium Member
2017 Hymer Exsis-i 504
Joined
14,157 Posts
Welcome to the forum Rich. You'll be needing your heat in this weather! What is the fa's supply? And where did you find the water? Sounds as if it was not where it should be?

Hopefully someone will suggest some problem-solving.
 

Registered
Joined
8 Posts
Discussion Starter · #3 ·
Hi fa's is gas miss type. Water was in bottom of unit not alot might be condensation??
The engineer said that it was igniting but running dirty/lumpy. He had cleaned everything and put it back together. ... but was a bit unsure why it was running dirty/lumpy
 

Premium Member
2017 Hymer Exsis-i 504
Joined
14,157 Posts
Hi fa's is gas miss type.
馃槀馃槀 I should have been able to work that one out!

If there was condensation I'm thinking that means a leak somewhere which maybe gets worse under pressure when the boiler is activated then causes a safety shut-down?

But I've no idea how they work, that's just a guess.
 

Premium Member
Joined
13,160 Posts
Hi and welcome Rich

I'll give this thread a bounce so you might get some other answers.
 

Registered
Joined
8 Posts
Discussion Starter · #7 ·
馃槀馃槀 I should have been able to work that one out!

If there was condensation I'm thinking that means a leak somewhere which maybe gets worse under pressure when the boiler is activated then causes a safety shut-down?

But I've no idea how they work, that's just a guess.
Thanks for your ideas. I will investigate further.
Was hoping the engineer would've sorted.
 

Registered
Joined
8 Posts
Discussion Starter · #8 ·
Thanks for your ideas. I will investigate further.
Was hoping the engineer would've sorted.
Hi all again
Apparently it is my flew that is broken and I have a trumatic 6002 boiler just for the hot water.
The engineer says he is struggling to find a replacement. Has anyone replaced with new and used adaptor or brackets to the old boiler which seems fine.????? Please 馃檹 help.
 

Premium Member
Joined
19,352 Posts
Good Morning Rich and welcome.
As Jean suggested start a new thread with the title she suggested or similar, Help doesn`t attract the right people.
Good luck.
 
1 - 14 of 14 Posts
Top