Motorhome Facts Forum banner
1 - 20 of 45 Posts

·
Registered
Joined
·
660 Posts
Discussion Starter · #1 ·
Despite following the instructions carefully. I can't get the system to tune in.

All that appears is a notice 'Signal is weak' I've checked the coax cable connections and all are in order. I'm trying to locate ASTRA satellite.

I've driven round the local villages and all sat aerials are pointing in the direction I have mine. Even tho' we are in the hills.

Am I doing something wrong, or am I missing the obvious?

Any help gratefully received.

Texas
 

·
Registered
Joined
·
2,106 Posts
I found the compass useful for initial setting up. I found that with the dish in the case I needed the bubble to be set on 30. I also found that the astra setting on the compass was slightly out, best result being slightly more to the right.
I know this sounds a bit non technical but it gave me a 77% quality outside and 64% inside through the plastic window.
 

·
Registered
Joined
·
417 Posts
Hi Texas,

Can I jump back a bit and check a few things with you.

1. Are you going into installation menu to check for signals.
Do do this press Menu (black round button on remote) not the grey one below the 'text' printing.
When in the main menu, select installation (OK button) and enter password '0000'. You wil now get a screen showing the strength and quality.
Check strenth is 60ish . If you have no strength then connection to LNB is bad probably.
Next you ned to select the satellite you want to find - ASTRA2. You could also try astra1 or Eurobird if you have problems.
Next point dish at wher you think it needs to be, and look for quality bar rising.
You need 60ish (think 55 was mentioned by comag reply previously).

Now this may not mean you will get rid of the weak signal warning as now you need to select a channel that you can get on that satellite. So exit menus...exit exit exit .
I will post more later depending on how you get on now. Once you have a quaity signal on the installation menu you are almost done if not done.

Jon.
 

·
Registered
Joined
·
660 Posts
Discussion Starter · #6 ·
Thank you Brambles for your info, I'll give it a try in the morning. I'm sure the kit must be OK, It's with the operator where the problem lies.

I'm still annoyed from my exploits earlier today, perhaps it will all fall into place on the morrow.

Texas
 

·
Premium Member
Joined
·
9,766 Posts
Hi Everyone

Don't blame yourself if you have problems with this set-up, you could well have a duff unit, there is no doubt that my receiver at least has a number of problems. After setting it up Monday without any problems it froze on me and had to be consigned to the fridge for half an hour to recover. It has been left switched on since to soak test which has shown up further problems. Although I can set it up easily, it now point blank refuses to display any programmes from Astra 2 transponder 10773 which is the one with BBC 2,3,4,CBBC and News24 on it. Reception from the other transponders is fine. Signal quality is 90% and if I put a digibox on the dish feed it picks up transponder 10773 just fine. Also I am now unable to get Hotbird at all whereas on Monday it was strong and clear. I have double checked all the settings and consigned it to the fridge again, all to no avail. I suspect it will be going back to Lidl with a demand for a refund unless anyone else has any good ideas?

Gaspode
 

·
Registered
Joined
·
417 Posts
Hi Gaspode,

Sorry to hear you are having problems and agree people should not blame themselves. Its not easy setting up if you do not know how it all works and very easdy to lose settings and get confused as there are a lot of variables.
If you are getting a signal from other transponders then I would suggest your system is woking and something else is wrong, maybe not properly lined up, or you have not progamed reciever correctly. I would not put the unit in the fridge to cool down - when you take it out you wil get condensation forming on the circuits and could cause problems so you should wait 45 mins or so for unit to come back up to ambient temp and any condensation dry out begore switching on.

Anyway, as I mentioned am sure you will get ASTRA 2 again if you perservere...
good luck though as I know it is frustating.
Jon
 

·
Registered
Joined
·
660 Posts
Discussion Starter · #9 ·
Despite following all instructions kindly given (gaspode Brambles johnsandywhite) I can not get any reading whatsoever on the quality bar, not even a quick flicker...it's a consistent OO% . I have no way of checking if the dish is actually working or not. What do you think? any ideas?
Thank you

Extremely frustrated Texas


PS. Is it normal for the unit to smell ?
 

·
Registered
Joined
·
2,601 Posts
:? Hi Texas. If you have the dish pointing towards the Sun at 11.30am (perhaps a little late now) with the face of the dish virtually vertical move it VERY (when stood behind) slowly to the left, then VERY slowly to the right. You should get something?
 

·
Registered
Joined
·
660 Posts
Discussion Starter · #11 ·
I've been doing just that for the last 15 mins johnsandywhite...however I'll give it another try, I just wish the quality meter would just even flicker, it would encourage me to stop thinking the dish is faulty.

Texas
 

·
Registered
Joined
·
2,601 Posts
8O I had a similar problem with my Kathrien dish while was away last week at Reighton Sands. I did eventually get a signal but it wasn't that good. It is possible you have a faulty LNB, but I usually find they either work or they don't. I don't need to ask if you have checked the connections? Sometimes if the earth shielding on the cable is shorting ( a single thin wire is enough) it can also give the same problem.
 

·
Registered
Joined
·
660 Posts
Discussion Starter · #13 ·
As you say I have checked and refitted the connections more than once to try and eliminate any possible fault from that source. But I am not getting even the slightest increase in quality, it seems like there is no antenna attached. I have got a compass rigged up near the dish so I can accurately move it through the required areas...but NOTHING absolutely NOTHING in way of even a single % of quality increase. Is there any way of testing the dish or the grey LNB? unit that is fastened to it?

UPDATE: HAVE GOT 65 - 72% ON QUALITY SEEMS TO BE GETTING THERE.

Texas
 

·
Registered
Joined
·
2,601 Posts
:D I was just going to post, but it looks like you are getting there while I was looking up about the kit. It doen't come with a meter which would have told you (if it lit up) that you had power from the satellite receiver up the cable. The only other way to check for voltage (it duesn't send 13/18v unless there is an LNB connected) would be to wet your fingers and see if you get a tingle? Not really recommended, but it does work. :roll:
 

·
Registered
Joined
·
660 Posts
Discussion Starter · #15 ·
Thank you for your continued interest and help, sometimes the qualty disappears altogether. I'm waiting 'til all channels have been found to see what I can actually watch. Seems like the set needs fine tuning on some channels. There does appear to be a lot of German based channels.

Texas
 

·
Registered
Joined
·
2,601 Posts
8O Oh dear Texas looks like you on either Astra 1 or Hotbird. Never mind, at least you are getting there. Astra 2 is further to the left as you stand behind the dish. Good viewing. :D
 

·
Registered
Joined
·
417 Posts
There's lots of mention about compass bearing in the comments, but don't forget that an element of elevation is also required to find the satellite.
If I can find the link I will post a route to a swedish website which gives elevations for any latitude and satellite bearing.

nobby

EDIT
Try looking at www.smw.se for the free download proggy for azimuth and elevation info on any stellite.
The Sky one is at 28E.
 

·
Registered
Joined
·
660 Posts
Discussion Starter · #18 ·
I seem to have a choice of 3 sats Astra 1 2 and hotbird, my next question is. How do i get back to a full screen, as at the moment I've just got a small edit screen in the top right corner?

Texas
 

·
Registered
Joined
·
2,601 Posts
8O If there is no exit key and as I don't actually have the set you have. I can only suggest, switch off the set and then back on again. Unless of course it's your TV ?
 

·
Registered
Joined
·
417 Posts
HI,
If you are stuck in a menu use the exit button - bottom half of remote, upper right round button.

It could be you l not get a quality rating unless you have selected a channel that is on the satellite you are looking at - Thats the catch 22 that can throw you sometimes I think.

Signal strength shown is teh signal from the LNB. If it has a connection problem you will not get a signal strength.

Hope this helps some.
Jon.
 
1 - 20 of 45 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top