Motorhome Facts Forum banner
1 - 20 of 26 Posts

· Registered
Joined
·
237 Posts
Discussion Starter · #1 ·
If I log in and go to Posts Since Last Visit, the result is 0. If I'm already logged and and click on it, then it comes up with new posts. Should I just stay logged on? I sure I read something about this earlier in week but I can't find it now.
Thanks,
Chris
 

· Registered
Joined
·
268 Posts
Like Chris I've got problems with the posts Since Last Visit. I can access them but when I start to read them individually I can't get back to them, it says 0 posts. Worried I might be missing some valuable stuff as there's so much useful information on here :cry:
Jean
 

· Registered
Joined
·
2,601 Posts
rowley said:
I review the posts for the last 24 hours, but when I select page 2 I get a negative result. Does anyone else get this problem?
We used to get this on the Old site too. 8O
 

· Registered
Joined
·
1,680 Posts
On a similar vein does anyone get a notification of an unread post in the forums, the old site had a gold icon to show these, am I alone in not having anything or is this not available in the new site. It is making modding hard as I have to keep checking dates/times to see if I have missed anything
 

· Registered
Joined
·
268 Posts
Just back from hols and gone to 'posts since last visit' to find plenty of info I've not read but again once I've accessed one I cant get the rest as I'm not able to go back. Are others still having this problem or have I missed some vital info? Will be really sad :( if I can't catch up with the last two weeks.
 

· Registered
Joined
·
1,592 Posts
Jeanann said:
Just back from hols and gone to 'posts since last visit' to find plenty of info I've not read but again once I've accessed one I cant get the rest as I'm not able to go back. Are others still having this problem or have I missed some vital info? Will be really sad :( if I can't catch up with the last two weeks.
Hello

No Jeanann,

I have the same problem. 155 + posts. Read one and the then got same message. No posts meet the search criteria or somtjing similar. This has been like this since the old posts were imported into the the new site.

I dont have time to go trawling through the forums so I have lost the privelege of being able to read at least 155 posts.

Motorhomer.
 

· Premium Member
Joined
·
10,297 Posts
I may be wrong here but here's my theory that I found by accident.

When logging on after some time i get a list of 'posts since last visit' like everybody else, when you have viewed the first post I think it all depends on how you leave that post, I have now started using the 'back' button which returns me to where I was before, to view the next post. If you press the 'home' or 'refresh' buttons, I think the site them 'assumes' you've left and come back again so to speak so tells you there are '0' posts since your last visit as you've effectively logged back in again and there haven't been any more posts in this relatively short period of time. I hope i've explained that right and apologise if all i've done is confuse you (my specialist subject!). :roll:

As regards the inability to view page 2 etc, I still have a problem with this, it makes moderating a pain, I also mentioned this to Dave a while back but he's a very busy hector as you all know, so it may be on his 'to do' list.

I'll make this sticky for a while. Let me know if u think my theory is correct or not and hopefully Dave will see the post.

pj
 

· Registered
Joined
·
268 Posts
Pj and Jim, thanks for help but still no luck :cry: I have always used the page back to return to the 'posts since last visit' after accessing one but all the posts are lost to me. Checked again and, believe it or not, this is still happening :roll:

Motorhomer, glad to hear that I'm not the only one with this problem, or are we part of an exclusive club? Can't believe we're the only ones with this problem. Anyhow, if you find a way round it please let me know and I'll do the same.
 

· Registered
Joined
·
237 Posts
Discussion Starter · #15 ·
Hi PJ, thanks for advice but I'm with Motorhomer, Jeanann & Amok.
Just got back from hols (2 days early due to putting back out and sciatica :( - so it's the chiropractor for me!!) - 2455 messages since last visit but No Posts Found when I click on it - probably a good job as I'd be here all day.
Thanks for "stickying" - I'm sure Dave will fix it when he gets time.
Chris
 

· Registered
Joined
·
268 Posts
Well, congratulations motorhmer. You may be 'going back and forth' :D but I'm still lost :cry: Have you changed anything :?:
 

· Registered
Joined
·
61 Posts
Hi All, In Daves absence (I know he is really busy at the moment) I have to apologise as this has been a long standing and known issue. We know the issue is that a timestamp is getting updated somewhere where it shouldn't be but trying to find where is the real problem as it is incredibly time consuming.

I honestly can't say when this will be fixed but I do have a suggestion to work around this for now. If the list of posts since your last visit does display correctly first time round, to read each posts right click the link and select "open in new window" (if you are using something other than internet explorer then it should have a similar option). This way you won't have to leave the original page and risk losing the list.

If we make any progress I am sure it will be apparent very quickly. :)

Stuart
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top