Motorhome Facts Forum banner
41 - 60 of 80 Posts

· Registered
Joined
·
160 Posts
Satelite

Hi Ian,
We got ours today too, Not had a chance to play yet.
If you go to Ilkley this weekend we'll compare notes!!!!

Regards
Julie
 

· Registered
Joined
·
2,601 Posts
Hi Ian. If you have the Manual? You should be able to follow the installation from that. If not, the web site is:-

http://www.comag-ag.de/html/intro.html

It's a fairly straightforward thing to set up following the Manual (I downloaded on in PDF format). I wish I was there, I could possibly sort it. Don't give up, it's worth the effort. :D
 

· Registered
Joined
·
167 Posts
Discussion Starter · #46 ·
Manual

Hi John,

Is the PDF the same as the printed manual? I have just looked at the web site, but can only spot the drivers.

Shame you didn't live in Huddersfield. Only joking. I can only blame myself.

The trouble is there are non of the pre programmed channels showing now.

Ian.
 

· Registered
Joined
·
2,601 Posts
:D Did you see the other post (maybe at the same time as your's :-

http://www.inhousetechnologies.com/lidl_satellite_system.htm

The PDF download is probably the same manual I got from the above site. The CAMOG site should have a Forum for help. But I think all of your answers are in the manual and on the inhouse site. Just take it a step at a time. :lol: You can re-program by simply selecting the Satellite and manualy or automaticaly tuning the channels in.
 

· Registered
Joined
·
167 Posts
Discussion Starter · #48 ·
Try again

Thanks again John,

I'll have another go tomorrow. I did follow the instructions but it mentions pressing the info key and selecting the BBC. Nothing is listed now.
Do appreciate your help though.
Ian.
 

· Registered
Joined
·
2,601 Posts
Believe me Ian. If you go to one of the other sites I have mentioned before
http://www.digitalsat.co.uk/frontpage.html for instance.

Go through the menus for installation on your set and enter any one of the numbers in such as 10773 H 22000 5/6 (BBC) you will be able to lock on to the signal and then do a search for channels.
 

· Registered
Joined
·
4,142 Posts
Got ours today only had to beat off three old grannies and a scabby dug, off to play with it now. Have read the instructions, didn't understand a word of them ( so I'm a technophobe- its not a crime :D ) so gave it to Gavin who's now out swearing in the motorhome and I'm in here "helping" hehehehe
 

· Registered
Joined
·
1,728 Posts
:D Hi.

Got our system today wife queued from 8am, good job she got there early. Store opened at 9am all sold by 9.05. Will fit it up at home first should only take me 2 days. Things like this never work 1st or 2nd time for me, but I keep on trying may be back for help later. :?

steve & ann.---teensvan.
 

· Registered
Joined
·
34 Posts
Arrived at Lidls at 08:50, joined the stampede when the doors opened at 9, rushed to the centre aisle which normally holds the goodie specials...Oh no!no satellites! "The satellite systems are here" said the manager so big rush to checkout one and managed to grab a system, huge grin on Dickles face, got it home, set the dish up on the van, connected the coax etc etc and then disaster...........my portable tv hasn't got a scart connection!!! LOL! So what started out as a reasonable £69:99 is now going to cost me another £150+ for a tidy telly.....you live and learn folks!
 

· Registered
Joined
·
4,142 Posts
hi chanstar, don't need to worry about your deoderant, bought mine in sunny Airdrie ( just outside Glasgow for the uninitiated :D ) but the bleep bleep thing is only showing LNBP so think it might be knacked. Just going to scroll through posts to see if anyone else got that message.
 

· Registered
Joined
·
417 Posts
Hi Guys,

To save me scrolling through names and the posts I will comment on what I can remember.

No Scart - it is posible to get an RF modulator to convert the scart to Aerial input. I would try maplin and see if they have one - I shall look later and if I recall or not too dear £15 to 25 rings a bell in my head.

LNPB - Presumably means an LNB fault!! Check connections and you have terminated the cable and the screw on connectors correctly.

Resetting of settings by accident or purpose!!! You can down load the data from the Astra Satellites and do not need to get files from Comag website.

Oh deary me, there is loads I could write and just deleted a massive paragraph - try and fire individual questions and I will try and answer or I am sure someone else will.
 

· Premium Member
Joined
·
9,766 Posts
Hi everyone

Well - picked up system at 9.30, selling like hot cakes!
Set up this evening to test and found it reasonably simple (without reading instructions). Compass device is useless as the push fitting into the dish allows it to flop about so much that setting an inclination is impossible, also the satellite markings don't cover Astra 2 which is the one everyone will want! Adjustment on dish rather hit and miss due to poor build quality but don't intend to use dish anyway. Found Astra 1 easily with strong signal and same for Astra 2. Surprisingly also found Hotbird easily, albeit with marginal signal quality. All seemed to be going well so switched over to a 12v supply and started soak test whilst observing (purely for research purposes) the somewhat risque arab "erotic" feeds off Hotbird - how on earth do they get away with it on FTA?
All went well for an hour or so then - poof!! all gone, receiver jammed on channel, no picture or sound, no anything except an error? code which says "LOAD". Very useful as there are no error code explanations in the manual or on the Comax web site (come to that there ain't nothing useful on that site). Usual suspect is power supply overheating so receiver dispatched to fridge for a while, more news later!
Moral - if you have got one of these today make sure you soak test it well on the 12v supply. I suggest leaving the unit switched on and working for 24hrs at least, then switch to standby for 24 hrs repeat test then switch off supply, allow to cool and repeat test. Only then can you be reasonably confident that your unit might be OK. Mine will probably find its way back to Lidl tomorrow!

Gaspode
 

· Premium Member
Joined
·
9,766 Posts
Hello again

Just an update on previous post.

Guess what - half an hour in the freezer and bob's your uncle - back to normal again. What did I say way back in the thread about these units overheating? I don't listen to my own advice either!
Anyway I need to return to my reseach monitoring of Hotbird now so more news as it develops.

Gaspode
 

· Registered
Joined
·
4,142 Posts
Well we now have "fixed" the LNBP message and it now reads "weak signal". The neighbours must have thought we were barking as we moved the bleep thing around trying to get a better signal. So no picture, no sound, and no idea wot to do next, so Brambles can you give us any advice. Or maybe we're just gonna get a crap signal at home.

PS on the info bar it says the signal strength is around 69-75 but the quality is zero. Dunno is this is significant but I suspect it maybe.
 
41 - 60 of 80 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top