Motorhome Facts Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5,433 Posts
Discussion Starter · #1 ·
I have just purchased one of the hand size Aiptek 'DV Z100LE' camcorders
http://www.amazon.co.uk/exec/obidos/ASIN/B000UPM8SC/400002122-21/?m=A3P5ROKL5A1OLE

[it records onto SD card] . . I've got used to most of the facilities and started to use it to 'try out' making some video, which is where I seem to have a problem;
-
I can record & playback the video both on-screen on the camera and 'make' a
video using Windows Movie Maker programme [both play back ok] but when I 'burn'
to DVD using Movie Maker all I get on the DVD disc is the sound but no picture .
. I'm running Microsoft Home edition Vista on my Dell XPS M1530
laptop . . my local computer shop man told me I needed a set of codecs &
suggested 'FFD-Show' - which I downloaded but still no picture only sound.
Any suggestions or advice will be MOST welcome !
 

·
Registered
Joined
·
5,433 Posts
Discussion Starter · #2 ·
Aww, someone must have some knowledge to help me :cry:
 

·
Registered
Joined
·
947 Posts
hi vic,
did this a few years ago and boy was it hard , you will need a software that converts the output to mpeg 4 if I remember right and a player that plays mpeg 4.

wonce you upload the movie to your pc then edit it you have to convert and burn this could take 4-6 hours.

we used the adobe software movie maker FULL system not the cheap half missing stuff :cry:

tramp
 

·
Registered
Joined
·
5,433 Posts
Discussion Starter · #4 ·
Hi Tramp,
Thanks for the info it sounds like I've opened a can of worms - I don't think I'll have much £££ to spend on expensive programmes, I thought that Microsoft Movie Maker in Vista would do the job ok . . . but then again pigs might fly
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top