Motorhome Facts Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
2,601 Posts
8O I think this may have been reported before? When you first log on and go for Posts since last visit, it still comes up with None fouind. :evil:
 

·
Registered
Joined
·
2,601 Posts
MOTORHOMER said:
Also I have noticed that if you post a reply you then have lost any remaining post. Message s you have not read. message says no posts
Motorhomer
8O That's true Motorhomer. I use my back button to get back to the Posts. 8)
 

·
Registered
Joined
·
144 Posts
Logging in

Just a note, that to log in I have to close the privacysettings in browser and change firewall settings and then it will only let me log in on the second or third try.
I then reset the settings in firewall and the browser privacy settings to medium and I can log off.

Never happened in the old ste!

Great the spill clicker is back :D
 

·
Vendor
Joined
·
12,382 Posts
Discussion Starter · #7 ·
Also I have noticed that if you post a reply you then have lost any remaining post. Message s you have not read. message says no posts
This is how its supposed to work, i.e. it assumes you have been to these posts then

Just a note, that to log in I have to close the privacysettings in browser and change firewall settings and then it will only let me log in on the second or third try.
I then reset the settings in firewall and the browser privacy settings to medium and I can log off.
Add *.motorhomefacts.com to your trusted websites in your browsers security settings and all should be well :)
 

·
Registered
Joined
·
6,514 Posts
I still can't shout - I get chucked back to forums. No rush cos I don't want to shout but equally don't want to feel picked on because I'm fat.

Also, cannot find a method of uploading a replacement pic for 481 in campsite database.
 

·
Registered
Joined
·
1,592 Posts
johnsandywhite said:
MOTORHOMER said:
Also I have noticed that if you post a reply you then have lost any remaining post. Message s you have not read. message says no posts
Motorhomer
8O That's true Motorhomer. I use my back button to get back to the Posts. 8)
Hi

Thats how I have always done it but not now. Its a flippin nuisance. I guess I miss a lot of posts as when I am away and come back there are say 70 odd post I can only bring op the first page & then lose the lot of new posts if I do a reply. I keep gettingpage cant be found or cant find server. as well

Motorhomer
 

·
Registered
Joined
·
1,592 Posts
I still cant add my name to a rally. Beverley one for instance having clicked on wish to attend then go to see attendees this is what I get:-

Motorhome Rally Registrants for Beverley

--------------------------------------------------------------------------------

Username Date Added
bsb2000 18/05/2005

--------------------------------------------------------------------------------
I am nowhere to be seen

I had my name on there on the old board before the crash. We are going to be in that area that weekend and definately want to attend.


Other rallies I get a similar page


Motorhomer
 

·
Registered
Joined
·
2,601 Posts
MOTORHOMER said:
johnsandywhite said:
:D If you go to the Home page, you can see the Posts for the last 24 hours. :D
I know that but thats not a lot of good when you have been away say for the weekend. You still dont get subsequent pages though only page one,

Motorhomer
So my going away for a week will an even BIGGER problem won't it? :roll:
 

·
Registered
Joined
·
237 Posts
Hi Dave, I posted this before but in wrong place I think :oops: Like Motorhomer, I can't get Posts Since Last Visit. I just get One (or None). I thought it was something to do with whether I logged in each time or not, but I've ruled that out. I can't log in every day now so the last 20 posts mean I, too, am missing quite a lot. :cry:
Thanks,
Chris
 

·
Registered
Joined
·
565 Posts
Dave
Looks like you have managed to do something with the 'Posts since last visit' button, don't know if you have finished but just to advise you, when used the posts came up I clicked on a URL in one of the posts, in Tech Mech I think about Bio Deisel and when I returned to the origional page and then went back to 'PSLV' the list had disapeared and the message 'no post meeting your criteria found' so there still appears to be a problem reaccessing.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top